Jump to content

patchou

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About patchou

  • Rank
    Member

Personal Information

  • Country
    NC

PC Specs

  • CPU
    i5-6gen
  • Memory
    8 go
  • Hard Drive
    750 Go
  • Graphic Card
    GTX 1050Ti
  • PSU
    0
  • Case
    0
  • Monitor
    0
  • Description - Other Accessories
    0
  1. Yes it run great now in 5.0. I think this is a windows, where can i found this file?
  2. like i said in another post it ok for me i update to v5.0. My server tried to launch the game (Altis 4.4R4) with the extDB version 3 that was installed on it and i think this is why the game was unstable but nothing sure
  3. Hi everybody, I started to play arma 3 one week ago and tried the altis life mod and i really appreciate it but after many kicks (because i'm french, because i don't have a mic, because i ask noob question etc...) that annoyed me i decide to create my own server (it is a tiny one 8-slots) and i wanted to know more about the back office of the mods and the game and maybe if i can learn a new IT language why not (i'm a syslinux and DB admin with one year experiment so im not a pro). I excuse myself in advance for my english because he is not perfect, and feel free to correct me, if i can w
  4. Hello, i've got the same issue, when i connect to my server i get stuck in a screen that saying Setting up server etc... and i have to respawn to have something. I read and try many of your post but it doesn't work. 9:56 Unknown entity: ' gt' 14:29:56 Unknown entity: ' lt' 14:29:56 Unknown entity: ' gt' 14:29:56 Unknown entity: ' lt' 14:29:56 Unknown entity: ' gt' 14:29:56 Unknown entity: ' Lt' 14:29:56 Unknown entity: ' gt' 14:29:56 Unknown entity: ' lt' 14:29:56 Unknown entity: ' gt' 14:29:56 Unknown entity: ' lt' 14:29:56 Unknown entity: ' gt' 14:29:56 Unkno
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.