Jump to content

josh.williams57

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About josh.williams57

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone, I have been trying to remove the default welcome notification in the Altis life V5.0 for a while and can't figure out how to do it without the server killing itself because it can't find it. Just wanted to ask if anyone knows how to do it. Thanks in advanced
  2. josh.williams57

    Tanoa Life - Fed reserve issue

    Hey JedINyte, When setting the coordinates are they meant to be the dome coordinates? Also is the cpRate something I need to change? I don't know what cpRate does. Thanks
  3. josh.williams57

    Unflipping error

    Hey everyone, so I have found an issue with DLC vehicles on my server, they cannot be unflipped. wanted to know if anyone has a fix. Thanks in advance fn_VInteractionMenu: https://pastebin.com/uiv4YGDX RPT: https://pastebin.com/w3qszLMi
  4. josh.williams57

    Looking for police/medic textures

    Hey everyone, I'm looking for some Australian police/medic textures (vehicle/clothing), I have tried making it myself but I think it may be better to see if anyone with experience may be able to help me out. Thanks in advanced
  5. josh.williams57

    Good texture Tutorials????

    Hey everyone, Just wanted to ask if anyone knows of a good tutorial for texturing vehicles/uniforms. I want to make my own Australian medic/cop cars and uniform textures. Thanks in advance!
  6. josh.williams57

    Tanoa Life - Fed reserve issue

    I did notice when I was editing the coordinates I couldn't find where to put the coordinates for the dome.
  7. josh.williams57

    Tanoa Life - Fed reserve issue

    The only thing related to the Fed in the RPT I can see is: 11:50:14 Strange convex component322 in a3\structures_f\research\dome_big_f.p3d:geometryFire 11:50:14 Strange convex component327 in a3\structures_f\research\dome_big_f.p3d:geometryFire i have no idea it means anything. but its all i can see.
  8. josh.williams57

    Tanoa Life - Fed reserve issue

    Hey JedINyte, I have gone through the files to check the coordinates. I have changed what I think was what I needed to change but it did not work. I Wasnt really sure where to put the coordinates or which ones to use. Here are some pics of the coordinates and the files I changed: Thanks init.sqf fn_blastingCharge.sqf fn_boltcutter.sqf fn_repairDoor.sqf
  9. josh.williams57

    Tanoa Life - Fed reserve issue

    arma3server_2018-08-10_18-09-59.rpt Hey JedINyte, Thanks for the help I have enabled battleeye_friendlylogging now and the logs look mostly the same. I Will go through and check the coordinates that are set. Do you know how many files I change to update the coordinates of the fed??
  10. josh.williams57

    Tanoa Life - Fed reserve issue

    Hi JedINyte, Thanks for the quick response. Thanks for letting me know that my infiSTAR was really outdated, I hadn't realised that. I have restarted the server and robbed the fed again and this is the full rpt logs I have: https://pastebin.com/NUCfA99D I haven't actually moved the fed. Sorry, but I am unsure what you were asking when you said: " Ie in the life server too? ". Thanks,
  11. Hi, I have recently started making a Tanoa life server and have run into an issue with the fed. When a player tries to open both the fed door and vault door, the process bar will finish but the door will remain closed and the server will say its opened but it is not. Here is a video showing the issue: RPT: https://pastebin.com/7W1D2QEV Thanks in advanced!
  12. Breifing.sqf: https://pastebin.com/VuEAieEd Rpt: https://pastebin.com/SVmSVC3q I have been changing the rules in the briefing.sqf and I have somehow broken everything under the "server changelog". basically, it doesn't show up on the map. Thanks for the help in advanced Its probably something that I misplaced in the file but I cannot see it.
×