Jump to content

Call extension 'extDB3' could not be loaded

Recommended Posts

Hello everyone and Merry Christmas, i tried today to setup a dedicated server with port forward from scratch, so that i can have a server to test.

When i connected and the mission started i got a black screen saying "Failed to load Extdb please contact and administrator."

I am running a vanilla version of 5.0 and everything...

Here is my .rpt file, unfortunately i dont know why i have no log file at extdb3\logs folder

Thanks in advance....


Share this post

Link to post
Share on other sites

Hello there was no log file in the extdb folder 

Nevertheless I fixed it!

the issue was that the latest version of extdb doesn’t include tbb_malloc.dll nor tbb_malloc for the 64 bit version for the server



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.