Jump to content
Hydra959

Garage not saving [Need Help]

Recommended Posts

Just now, Hydra959 said:

Hello, 

For some reason when people try to go to there garage to get there cars the cars are not showing in the garage and idk how i would go about fixing this 

 

i have uploaded my logs below 

1-38-30.log 10.37 kB · 2 downloads

Error MariaDBQueryException: Unknown column 'insure' in 'field list'  you not add it to Database

 

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

copy this and pase it in this site  http://arma.imthatguyhere.com/bom/    then Run this query in your SQL Database:

ALTER TABLE vehicles ADD insure INT(1) NOT NULL DEFAULT '0';

 

  • Like 1
Link to post
Share on other sites
On 11/30/2019 at 10:42 AM, john_65wadwada654 said:

Error MariaDBQueryException: Unknown column 'insure' in 'field list'  you not add it to Database

 

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

copy this and pase it in this site  http://arma.imthatguyhere.com/bom/    then Run this query in your SQL Database:

ALTER TABLE vehicles ADD insure INT(1) NOT NULL DEFAULT '0';

 

thanks for the help

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.