Jump to content
cryfermal

HELP WITH THE TASER IN ALTIS 5.0

Recommended Posts

 

USED ALTIS LIFE 5.0 WITH MOD SPERO THE TAZER DOES NOT WORK ME KILL ALL PEOPLE. ALREADY USE ALL THE OPTIONS THAT YOU PUT IN THIS FORUM BUT NO VALIO FOR ME USE A GAME GUN, THE TAZER MOD, BUT NOTHING IT MAKES THE ANIMATION IN THE SOIL DESCRIBED BUT THE PLAYER ALWAYS DIES, IT EQUALS THE DISTANCE TO WHICH IT ALWAYS DIES. THANK YOU VERY MUCH FOR YOUR HELP . STEP ARCHIVES OF CONFIGURATION AND RTP

https://pastebin.com/FC0DGqeL

 

https://pastebin.com/UmjksBLv

 

 

2019/02/03, 20:36:44 "death_log: Weapon Death Message: Klaus Gunter has killed Infernal Cerq with Weapon Taser from 2 Meters"
2019/02/03, 20:36:44 Ragdoll - loading of ragdoll source "Soldier" started.

 

https://pastebin.com/NwY9TWhs

 

 

 

Share this post


Link to post
Share on other sites

 

43 minutes ago, imthatguyhere said:

Is this a new server? Where did you get the files? You seem to be running a handleDamage from before 4.4r4.

 

IT IS A NEW SERVER OF ALTIS 5.0 UNTIL NOW IT WORKED EVERYTHING WELL AND SUDDENLY I START TO FAIL, YOU NEED TO SEND MORE ARCHIVES TO BE ABLE TO SEE IT

Share this post


Link to post
Share on other sites
1 hour ago, cryfermal said:

IT IS A NEW SERVER OF ALTIS 5.0 UNTIL NOW IT WORKED EVERYTHING WELL AND SUDDENLY I START TO FAIL, YOU NEED TO SEND MORE ARCHIVES TO BE ABLE TO SEE IT

The Taser should work fine in 5.0, but you've clearly copy and pasted a bunch of stuff, the file you have will not work as those macros don't exist in 5.0.

Share this post


Link to post
Share on other sites
On 04/02/2019 at 16:43, imthatguyhere said:

O Taser deve funcionar bem em 5.0, mas você claramente copiou e colou um monte de coisas, o arquivo que você tem não funcionará como essas macros não existem em 5.0.

I have the same problem i download the latest version in github 5.0 and my taser not working i shoot but nothing happenings not killing and not tazing

Share this post


Link to post
Share on other sites
1 hour ago, Puma Power.PT said:

I have the same problem i download the latest version in github 5.0 and my taser not working i shoot but nothing happenings not killing and not tazing

By latest version you mean without any modifications?

Upload logs.

 

Edited by Delexical

Share this post


Link to post
Share on other sites
On 2/24/2019 at 6:06 PM, Puma Power.PT said:

I have the same problem i download the latest version in github 5.0 and my taser not working i shoot but nothing happenings not killing and not tazing

Were you trying to taze another cop? By default it does nothing to side west

Try it against a civ and see if it works then
 

if (side _source isEqualTo west) then {

 

Share this post


Link to post
Share on other sites
5 hours ago, Doomba said:

Were you trying to taze another cop? By default it does nothing to side west

Try it against a civ and see if it works then
 

if (side _source isEqualTo west) then {

 

no im trying tazing one civilian

Share this post


Link to post
Share on other sites

If this issue has been resolved, please confirm and reply with the resolution. This topic will be closed if no reply is given within 72 hours.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...