Jump to content

Recommended Posts

i'm on 5.0 and when i install the pat down scripts i receive no error but in the cop menu the button shows but not the text the button also doesn't do anything? Will post client side rpt: 

14:43:43 Fresnel k must be >0, given n=1.4,k=0
14:44:07 "Past Settings Init"
14:44:07 "Executing client.fsm"
14:44:07 "Display 46 Found"
14:44:07 "----------------------------------------------------------------------------------------------------"
14:44:07 "               End of Altis Life Client Init :: Total Execution Time 30.069 seconds "
14:44:07 "----------------------------------------------------------------------------------------------------"
14:44:07 Error in expression <,"gang_area_2","gang_area_3"];
[] spawn life_fnc_autoSaveInv;
diag_log "-------->
14:44:07   Error position: <life_fnc_autoSaveInv;
diag_log "-------->
14:44:07   Error Undefined variable in expression: life_fnc_autosaveinv
14:44:07 File mpmissions\__CUR_MP.Altis\core\init.sqf, line 174
14:44:12 Loading movesType CfgMovesFishes_F
14:44:12 Reading cached action map data
14:44:12 MovesType CfgMovesFishes_F load time 49 ms
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Network simulation, time = 8465.904
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335
14:45:37  - no main subgroup
14:47:01 Ragdoll - loading of ragdoll source "Soldier" started.
14:47:01 Ragdoll - loading of ragdoll source "Soldier" finished successfully.
14:47:09 Remote entity want to supply: civ_1

 

fn_seizeClient.sqf

fn_seizeObjects.sqf

fn_seizePlayerAction.sqf

fn_copInteractionMenu.sqf

Functions.hpp

fn_setupActions.sqf

Arma3_x64_2019-01-11_14-41-35.rpt

Edited by CoolingxShadowa3

Share this post


Link to post
Share on other sites
On 1/11/2019 at 2:48 PM, CoolingxShadowa3 said:

i'm on 5.0 and when i install the pat down scripts i receive no error but in the cop menu the button shows but not the text the button also doesn't do anything? Will post client side rpt: 

fn_seizeClient.sqf

fn_seizeObjects.sqf

fn_seizePlayerAction.sqf

fn_copInteractionMenu.sqf

Functions.hpp

fn_setupActions.sqf

Arma3_x64_2019-01-11_14-41-35.rpt

In your fn_copInteractionMenu.sqf you didn't give the button any text. As for the function, it doesn't even look correct. Fix what you did to _btn8 in that file!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...