Jump to content
UltraPrime

CBA_A3 Weapon Accessories stop working

Recommended Posts

Arma 3 Version: Latest (stable)
CBA Version: `3.8.0.180801 (stable)

Verison: Altis Life v.5

Mods:

- CBA_A3
Description:

When loading up CBA_A3 alone the server's weapon shop attachments button stopped working I'm not sure why but I have tried a lot of different things to get it working, I have also ran into a few people saying they had this issue but It stopped them and they never found a fix.
Steps to reproduce:

Add the steps needed to reproduce the issue.
Where did the issue occur?

Dedicated / Self-Hosted Multiplayer


RPT log file:

Nothing in the RPT Log.


Extra Information: I'm not sure which ones would help finding a solution so here is all the scripts for the weapon shop.

fn_weaponShopFilter.sqf 
fn_weaponShopMags.sqf
fn_weaponShopMenu.sqf
fn_weaponShopSelection.sqf
fn_weaponShopAccs.sqf
fn_fetchCfgDetails.sqf

Better to have all of them then need one. :) Without the mod loaded it works fine with it loaded It's just messed up like all of the weapon accessories stop working like it cant find any that work... I'm confused because I have tried using CBA_fnc_compatibleItems; No matter how many different ways I tried it. It still didn't work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...