Jump to content
  • 0
Liam

Altis 5.0 - Rcon Help

Question

I can't seem to setup my Rcon for my dedicated server. Any help is appreciated. Here is what I have done...

(I am using TADST, not a .bat)

I have a BEServer.cfg located in Arma 3 Server\TADST\default\BattlEye

Inside the BEserver.cfg is as follows:

RConPassword 123
RConPort 2309

 

Now in my Rcon is as follows:

Port:2309

password: 123

Host: 127.0.0.1

 

I have tried with different ports, and have tried changing from "root" to "127.0.0.1", but no luck.

 

Any help is appreciated,

cheerio.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
9 hours ago, AngryHerring ッ ®™ said:

If you’re using x64bit make sure you create a BEserver_x64.cfg with the same port etc.

Also when connecting the rcon, make sure the game server is online :)

Thanks for your reply, the issue has been resolved. 

Inbound/ Outbound Port UDP was being restricted by Firewall.

Edited by Liam
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×