Jump to content
David

[Tutorial] HUD 4.X/5.X (Progress Bars)

Recommended Posts

On 7/20/2019 at 2:53 AM, grimLad said:

I'm getting an encounter error on line 135 of the HUD.hpp and then my ext.DB3 mod fails to launch... any fix?

I hear a noise in my car and it won't start. Any fix?

There is no information there. What is the error? SQFBin/Pastebin your Server RPT.

Share this post


Link to post
Share on other sites

Fixed it, only reason I formatted my question like that is if anyone else was having the same issue maybe they would know, I understand your frustration though thanks anyways.

Share this post


Link to post
Share on other sites
On 8/9/2019 at 1:40 AM, Jaydawg182 said:

If anyone could help me with this error it would be much appreciated. Thanks

You have many hidden characters in the file. You can run it through my tool: http://arma.imthatguyhere.com/bom/

Instructions:

If that doesn't resolve it, SQFBin the file and link it here so we can take a look.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...