Jump to content
Sign in to follow this  
House.M

Please help - Infistar [ Solved ]

Recommended Posts

Ok im about ready to stop everything to break my computer. Can someone PLEASE do a translation of this for dummies, as you can tell im having trouble with install. 

BEFORE you ask 

Yes - i read the WHOLE File 

      -  i went end to end on the infistar_config file 

      - I set it to AltisLife 

Im using Altis Life 4.4, NOT R2,R3,R4,etc..

i looked at all the other Post on this subject already, Btw please say what you guys did to get this work, it always so vague.

https://hastebin.com/epotocawok.sql

 

 

Please and THANK YOU if u can help me out in this 

-House.M

Edited by House.M

Share this post


Link to post
Share on other sites

Hello! 

 

Here is how to install, I have made this tutorial easy for you by myself.

 

TO BEGIN WITH,

Unzip the folder and move @infiSTAR_A3 to your main folder / root directory (outside mpmissions)

 

Next, locate your mpmissions folder, go inside ___.Altis and move call.fsm and infiSTAR_AdminMenu.hpp into the main directory of your mission (where mission.sqm is).

 

After that, go into your description.ext and add locate the first part of where it starts to say "#include ___"

Add this under it: #include infiSTAR_AdminMenu.hpp

 

#You don't have to add battle eye filters, but you can if you'd like.

 

To remove spyglass, disable it in Config_Master (depends on your version, it may not be there, it may be there) and go into fn_initSpy.sqf in your spyglass folder located in mpmissions/____.Altis/SpyGlass/fn_initSpy.sqf

 

Once you're in that spyglass file, remove this from fn_initSpy.sqf

 

(This is the last step)

CONST(W_O_O_K_I_E_ANTI_ANTI_HAX,"false");
CONST(W_O_O_K_I_E_FUD_ANTI_ANTI_HAX,"false");
CONST(E_X_T_A_S_Y_ANTI_ANTI_HAX,"false");
CONST(E_X_T_A_S_Y_Pro_RE,"false");
CONST(E_X_T_A_S_Y_Car_RE,"false");
CONST(DO_NUKE,"false");
CONST(JxMxE_spunkveh,"false");
CONST(JxMxE_spunkveh2,"false");
CONST(JxMxE_spunkair,"false");
CONST(JJJJ_MMMM___EEEEEEE_LLYYSSTTIICCC_SHIT_RE,"false");
CONST(JJJJ_MMMM___EEEEEEE_LLYYSSTTIICCC_SHIT_RE_OLD,"false");
CONST(JJJJ_MMMM___EEEEEEE_SPAWN_VEH,"false");
CONST(JJJJ_MMMM___EEEEEEE_SPAWN_WEAPON,"false");

and these 3 lines
[] execVM "SpyGlass\fn_cmdMenuCheck.sqf";
[] execVM "SpyGlass\fn_variableCheck.sqf";
[] execVM "SpyGlass\fn_menuCheck.sqf";
 
Edited by SuddenSnipe

Share this post


Link to post
Share on other sites

Oh! My bad, be sure to add ARMALOG.DLL and ARMALOAD.DLL to your root directory too.

 

Be sure to add it to your start parameters: @infiSTAR_A3

 

Also in @infiSTAR_A3 make a3_infistar a PBO too. Make sure to add yourself as an admin!

Edited by SuddenSnipe

Share this post


Link to post
Share on other sites

i added my GUID moved every file where i was told too, and made the infistar file a PBO, i even went as far as to reinstall my server box and get a whole new file to test it on and nothing

 

 

Share this post


Link to post
Share on other sites
1 minute ago, House.M said:

i added my GUID moved every file where i was told too, and made the infistar file a PBO, i even went as far as to reinstall my server box and get a whole new file to test it on and nothing

 

 

Did you set a server command password?

Share this post


Link to post
Share on other sites
Guest
9 hours ago, House.M said:

i join the server just fine, infistar just doesnt load in 

 

Follow the read me step by step, if you need more help with infistar please contact infistar support 

Share this post


Link to post
Share on other sites

thanks again sam for helping me out and setting it up with me. 

 

the problem was i CANT READ and was adding more life instead of removing lines. i Did not add infistar to the command line of server and file was placed in Wrong locate. 

Share this post


Link to post
Share on other sites
2 hours ago, House.M said:

thanks again sam for helping me out and setting it up with me. 

 

the problem was i CANT READ and was adding more life instead of removing lines. i Did not add infistar to the command line of server and file was placed in Wrong locate. 

Anytime bud, cya on TS! :)

  • Like 1

Share this post


Link to post
Share on other sites
On 19/2/2017 at 8:25 AM, SuddenSnipe said:

Oh! My bad, be sure to add ARMALOG.DLL and ARMALOAD.DLL to your root directory too.

 

Be sure to add it to your start parameters: @infiSTAR_A3

 

Also in @infiSTAR_A3 make a3_infistar a PBO too. Make sure to add yourself as an admin!

What about for linux

the dll files in linux?

Share this post


Link to post
Share on other sites
1 hour ago, imthatguyhere said:

You don't need the DLL files. They create the individual logs. In linux those logs would be in the RPT.

Ok thanks

 

Im new setting up linux, and i am used to using tadst to find the rpt files

 

where do i find my rpt files on the linux server?

 

i have my files installed like this

/home/alex/bin/takistan_arma3/

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×