Jump to content

Police vehicle not showing as cop car


Recommended Posts

Hi there sorry if these been asked before. I'm currently running altislife v 5.0.0. When I spawn a police vehicle for example the suv it just spawns in black or red no police textures or lights ect. Just wondering if there any help or anyone that could help me add textures to 5.0.0 version please. Thank u 

Edited by Foz1983
Solved
Link to post
Share on other sites

I managed to get the textures working. But if u could help me further please. I have a UK police pack but when I add the class to the cop shop it does not show anything just still the standard suv ect. It does not show any new vehicle class that I have added 

Link to post
Share on other sites
9 hours ago, Foz1983 said:

I managed to get the textures working. But if u could help me further please. I have a UK police pack but when I add the class to the cop shop it does not show anything just still the standard suv ect. It does not show any new vehicle class that I have added 

Is it a texture or an actual vehicle? If it's a texture, you need to add it to the texture spot of the corresponding vehicle class. If it's new vehicles entirely, you're now in modded territory, and need to add the mods to your server, along with CBA_A3. Keep in mind that these players will have to download the mods as well before they are able to join.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.