Jump to content

Can't insure vehicles/retrieve cars out of the garage


Recommended Posts

Hello! I tried finding the issue on the internet but cannot seems to find whats causing this. Everytimes I try to retrieve the car out of the garage it doesn't spawn. The insurance doesn't work while trying to insure the selected car and its says for both of them: The Selection had an error. The basic infos on prices doesn't work too! Everythings else work fine and the EXTDB3 database is linked in

Some addons doesn't work too like econonmy market.

 

Once the issue is found I will try to explain what was the cause of the problem for future people scrolling this post!

 

Have a good and day and thank you in advance for your help!

 

Screenshot:

 

Edit: I was able to fix it

 

it was missing the files in the life_server found in this topic

 

Who can update vAH 4.4 to vAH r5.0 ? - Solved - Altis Life RPG

 

and it was missing the files in the dynmarket

 

20210405210948_1.jpg

20210405211041_1.jpg

Edited by Monologue
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.