Jump to content

Search the Community

Showing results for tags 'eden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altis Life RPG
    • Headquarters
    • Introductions
    • RULES
  • Altis Life RPG Community
    • General Discussion
    • Helper Recruitment
    • Altis Life Server Advertising
    • Discord (join us for discuss)
  • Tools and Administration
    • Altis Life RPG (official Framework)
    • Altis Life Wiki
    • Server Setup and Configuration
    • Database
    • Security
    • Maintenance
  • Altis Life Customization
    • Server & Scripting Help Desk
    • Releases & Download
    • Misc & Tools
  • Kool Kids Klub's Oof
  • Kool Kids Klub's Secret Spot

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Memory


Hard Drive


Graphic Card


PSU


Case


Monitor


Description - Other Accessories

Found 2 results

  1. [TUTORIAL] Fix "Error Loading Mission" I have noticed that since the forums have been revived no one has posted a fix for the "error loading mission file" after building in the Eden editor, which is a very common error. So here is a quick simple fix. 1.) Open your Altis Life map in the Eden editor. 2.) At the top left of your screen, select "entities", this will bring up all the entities in the game, from npc's, markers, cars, buildings etc. 3.) In the search bar, search for "car1_1". There should be two identical duplicates. 4.) Delete one of them, and save. DONE! Now you can edit in the 3D editor as much as you want.
×
×
  • Create New...