Jump to content

dexatrin82

Members
  • Content Count

    107
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by dexatrin82

  1. @FawksThe reason I was targeting Elias is because of repeated bans he has already taken on the server, yes I sometimes leave my infistar toggles on, and sometimes the markers become second nature to me, I normally do not leave them on and if I am using my admin powers when interacting with someone who has not been reported multiple times by multiple people for trolling, I usually make sure they are taken care of in return. Did you see me in that stream attack anyone but Elias (I was attacking him to see if he had somehow godmoded) using my admin powers? I am giving context pre-stream, as I was receiving text messages in my discord and teamspeak about him. Just a little bit more context. Edit: basically I have given multiple people multiple chances when they have misbehaved on the server, when based on the behavior they maybe should have just been blacklisted from the server. Normally when I interact with Civ's unless they are in Armored Patriots(My organization that spans a few different games), I normally have everything turned off, I actually died and lost about half of my bank today when I smashed a jet into the ground. It's quite easy to make money on the server, and thats why bank accounts are that high, there are several people with 100 Mil+ in their accounts, I watched them grind it out too...
  2. @Zyphee So happy you keep recruiting children to make forum accounts to try to throw shade. Would you really like everyone who your staff abused and insulted to post their examples or troll your server?
  3. @ronny scronnyFirst of all, no audio so you have no context, I was called in to investigate RDM and a Possible Godmoded player. Btw Nice creating an account, just because you got banned to try to throw shade, find any other examples of me "abusing" on my server.....
  4. Looks like you either have a Database issue or an issue with some recent changes in your life_server files. What did you change recently?
  5. First Thing, Can you post your live_server fn_logs.sqf file and your query request file and your spawn vehicle file....... and did you recently add in the modular talent tree and or any other scripts that require database queries to be run to add different tables and columns and such, any chance you can screenshot your database structure as well? and server side rpt files shouldn't get so big you can't upload them unless you have a LOT of errors.
  6. @wngh143 Here use this, you forgot a closing bracket between your Life_Client_Core and Toxic_Functions, That pastebin should help. https://pastebin.com/W2dudWaY
  7. Here's how we fixed all of our vehicular issues with this script.
  8. That specifically did not, but thats because I didn't use your BOM Bomb, and had some Hidden characters, I did run into another issue which you graciously helped me with, which involved pulling out of vehicles, and I will post the basic code, and the fixed code, so that civilians can pull ziptied/restrained civs/cops out of vehicles and police can pull restrained/ziptied civs/cops out as well. Thanks to @imthatguyhere we have a flawlessly working ziptie system in AYU 5.0 Framework. Original fn_pulloutAction.sqf: #include "..\..\script_macros.hpp" /* File: fn_pulloutAction.sqf Author: Bryan "Tonic" Boardwine Description: Pulls civilians out of a car if it's stopped. */ private ["_crew"]; _crew = crew cursorObject; { if !(side _x isEqualTo west) then { _x setVariable ["transporting",false,true]; _x setVariable ["Escorting",false,true]; [_x] remoteExecCall ["life_fnc_pulloutVeh",_x]; }; } forEach _crew; Working: #include "..\..\script_macros.hpp" /* File: fn_pulloutAction.sqf Author: Bryan "Tonic" Boardwine Description: Pulls civilians out of a car if it's stopped. */ private _crew = crew cursorObject; { if (_x getVariable ["tied", false] || _x getVariable ["restrained", false]) then { _x setVariable ["transporting",false,true]; _x setVariable ["Escorting",false,true]; [_x] remoteExecCall ["life_fnc_pulloutVeh",_x]; }; true; } count _crew; Original fn_pullOutVeh.sqf: /* File: fn_pullOutVeh.sqf Author: Bryan "Tonic" Boardwine Description: */ if (playerSide isEqualTo west || (isNull objectParent player)) exitWith {}; if (player getVariable "restrained") then { detach player; player setVariable ["Escorting",false,true]; player setVariable ["transporting",false,true]; life_disable_getOut = false; player action ["Eject", vehicle player]; titleText[localize "STR_NOTF_PulledOut","PLAIN"]; titleFadeOut 4; life_disable_getIn = true; } else { player action ["Eject", vehicle player]; titleText[localize "STR_NOTF_PulledOut","PLAIN"]; titleFadeOut 4; }; Working: /* File: fn_pullOutVeh.sqf Author: Bryan "Tonic" Boardwine Description: */ if (isNull objectParent player) exitWith {}; if (player getVariable ["restrained", false]) then { detach player; player setVariable ["Escorting",false,true]; player setVariable ["transporting",false,true]; life_disable_getOut = false; player action ["Eject", vehicle player]; titleText[localize "STR_NOTF_PulledOut","PLAIN"]; titleFadeOut 4; life_disable_getIn = true; }else { player action ["Eject", vehicle player]; titleText[localize "STR_NOTF_PulledOut","PLAIN"]; titleFadeOut 4; }; Thank you again @imthatguyhere for your help.
  9. I was looking through that, I guess I might have double hit next or something and missed that page, I was looking back and through for it. But at 3 am(my usual dev time) I was probably too tired to notice.
  10. I am using this tutorial, and I have installed it, and almost everything works, I have no server side rpt errors from it. My client side looks clean as well, I'll post them if I can, but when I am trying to restrain someone who is knocked out, it tells me they must be knocked out or surrender first. Any help would be appreciated, here are my files that throw the check and send back that result and my rpt file. fn_tieingAction.sqf arma3server_2019-05-11_23-00-16.rpt
  11. Yeah and some of them hit that and spawn in with shit they were wearing before they did. That's why I am stumped right now.
  12. nvm, fixed it, somehow a BOM character got in.
  13. 1:11:25 Error in expression <vInfo select 7),(_vInfo select 14)],true]; _vehicle disableTIEquipment true; > 1:11:25 Error position: <]; _vehicle disableTIEquipment true; > 1:11:25 Error Missing ] 1:11:25 File \life_server\Functions\Systems\fn_spawnVehicle.sqf [TON_fnc_spawnVehicle], line 166 1:11:25 Error in expression <vInfo select 7),(_vInfo select 14)],true]; _vehicle disableTIEquipment true; > 1:11:25 Error position: <]; _vehicle disableTIEquipment true; > 1:11:25 Error Missing ] 1:11:25 File \life_server\Functions\Systems\fn_spawnVehicle.sqf [TON_fnc_spawnVehicle], line 166 Everything seems to work except spawning any vehicle from your garage once you add this. arma3server_2019-05-10_01-11-18.rpt
  14. I'll give that a try and see what happens, cause I typer in alphabet soup and it just treats it as a decimal or end of string.... so....
  15. If you'd like my missionfile PM me on discord, I'm fairly sure I have a few of you on there.
  16. That'd be awesome, I'm surprised more people aren't having this issue, or are high income militarized servers not a thing?
  17. As long as I have less than 1,000,000 I can use either, If I type in anything bigger than 999999 on the inputbox and use regular deposit it does the same thing and returns STR_ATM_notnumeric
  18. I have, I'll post my file fn_bankDeposit.sqf
  19. I think that might be the issue, how would I go about checking that, it is intermittent, but when it does happen it seems to stick with a person. Is there a way to push a full sync for sure instead of an updatePartial?
  20. I have chnaged my fn_bankDeposit, and for some reason anything over 999999 is not passing the TON_fnc_isnumber check, and throwing the STR_ATM_notnumeric string, any help would be appreciated, where else do I need to edit to increase my deposit buttons to enable deposits over 999999 other than just the check in fn_bankDeposit.sqf
  21. I have done this once already and after a day or so it starts again....
  22. I am getting The amount entered isn't a number.
  23. I am trying to figure out why our civs are spawning with old loadouts, like they will strip naked, sync data and then spawn back in in a new city with all the gear they just stripped off. I am going to post my serverside rpt files, and wondering why this keeps happening. It doesnt happen to everyone or at least they aren't reporting it(lets admit it who would really, except maybe a decent human being). and WEhen I look in the database I am seeing some interesting things showing in my inventory that when I check in game appears empty. "[`U_C_Poloshirt_stripped`,``,``,``,``,[`ItemMap`,`ItemCompass`,`ItemWatch`],``,``,[],[],[],[],[],[],[``,``,``,``],[``,``,``,``],[[`uraniumRefined`,1.80143e+016],[`oilProcessed`,1.80143e+016],[`copperRefined`,1.80143e+016],[`ironRefined`,1.80143e+016],[`saltRefined`,1.80143e+016],[`diamondCut`,1.80143e+016],[`heroinProcessed`,1.80143e+016],[`cocaineProcessed`,1.80143e+016]]]" Like such arma3server_2019-05-08_17-06-36.rpt
  24. dexatrin82

    License Menu

    people gotta start using notepad++ instead of that shitty Microsoft Stuff.
×
×
  • Create New...