Jump to content

CoolingxShadowa3

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by CoolingxShadowa3

  1. i'm on 5.0 and when i install the pat down scripts i receive no error but in the cop menu the button shows but not the text the button also doesn't do anything? Will post client side rpt: 14:43:43 Fresnel k must be >0, given n=1.4,k=0 14:44:07 "Past Settings Init" 14:44:07 "Executing client.fsm" 14:44:07 "Display 46 Found" 14:44:07 "----------------------------------------------------------------------------------------------------" 14:44:07 " End of Altis Life Client Init :: Total Execution Time 30.069 seconds " 14:44:07 "----------------------------------------------------------------------------------------------------" 14:44:07 Error in expression <,"gang_area_2","gang_area_3"]; [] spawn life_fnc_autoSaveInv; diag_log "--------> 14:44:07 Error position: <life_fnc_autoSaveInv; diag_log "--------> 14:44:07 Error Undefined variable in expression: life_fnc_autosaveinv 14:44:07 File mpmissions\__CUR_MP.Altis\core\init.sqf, line 174 14:44:12 Loading movesType CfgMovesFishes_F 14:44:12 Reading cached action map data 14:44:12 MovesType CfgMovesFishes_F load time 49 ms 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Network simulation, time = 8465.904 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:45:37 Group C Alpha 1-1 (0x5acdf580) - network ID 2:5335 14:45:37 - no main subgroup 14:47:01 Ragdoll - loading of ragdoll source "Soldier" started. 14:47:01 Ragdoll - loading of ragdoll source "Soldier" finished successfully. 14:47:09 Remote entity want to supply: civ_1 fn_seizeClient.sqf fn_seizeObjects.sqf fn_seizePlayerAction.sqf fn_copInteractionMenu.sqf Functions.hpp fn_setupActions.sqf Arma3_x64_2019-01-11_14-41-35.rpt
  2. Hey quick question, in the playerSkins, is there a way to use two different textures for the same clothing, like say i had a texture for a CTRG uniform that was for a certain police rank, but then i had the same uniforum just a different texture, how could i achieve that?
  3. HAHA yeah I fixed it by myself, the issue is i cant see that with notepad++ or sublime so i have to manualy check it with the forum code addon.
  4. SOLUTION: When copy and pasting code from the website use the 'Code' snippet from the comment section to check the code, there will be multiple invisible commas or astrix in the code, this was the case for multiple of my code breaks.
  5. They're both on a server provider, GTXgaming.
  6. Intresting... I just got home and launched it on the live server and its fine, could it be that the test server doesnt have a data base?
  7. 5.0, and not really no, Ive pulled the files from the live server and update them on the test server before i push out an update, this is the first time ive had this error.
  8. Server is still refusing to launch, this is the last code in the console: it should continue on but it doesnt after that, server launches but no mission type or anything and i get stuck on loading screen, thanks!
  9. Thanks a ton, any idea on this one?: c:\bis\source\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing! c:\bis\source\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing!
  10. LMFAO its always something petty and small, thanks alot!
  11. Thanks for quick reply fn_onPlayerKilled.sqf
  12. Im getting this console error, itll let the server launch and i dont notice any issues in game so im not sure what it is, i haven't touched anything in the file? and this error: c:\bis\source\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing! I will link the entire server RPT:
  13. Im trying to set up this addon: Im getting multiple erros and ive tried re setting it up like 4 times. Any help appreciated. rpt server: fn_seizeObjects.sqf fn_seizePlayerAction.sqf fn_seizeClient.sqf
  14. Thanks for the reply, im trying to understand this and work it out but im not exactly sure, could you show me one example and then i could maybe work off of that?
  15. Hi, theres a script on here that allows users to rob gas stations as well as any other market, currently when robbing the gas station is uses this code to display the marker on the map: while{true} do { sleep 0.85; _cP = _cP + 0.01; _progress progressSetPosition _cP; _pgText ctrlSetText format ["Robbing Shop, stay close (3m) (%1%2)...",round(_cP * 100), "%"]; if (LIFE_SETTINGS(getNumber,"robberyMarkers") isEqualTo 1) then { _marker = createMarker ["Marker200", _shop]; "Marker200" setMarkerColor "ColorRed"; "Marker200" setMarkerText "ATTENTION: ROBBERY IN PROGRESS!!!"; "Marker200" setMarkerType "mil_warning"; }; I'm wanting to make it so that when a user robs a shop the original map marker for the fuel station, example: "Kaval Fuel" turn red and changes the text to "Kavala Fuel is being robbed"
×
×
  • Create New...