Welcome to Altis Life RPG

Register now to gain access to all of our features.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.


Note that you can now sign-in with your Steam account.


This message will be removed once you have signed in.

  • Announcements

    • Rozo

      Donations   09/18/2016

      Hello,
        We've added a donation block on the right side. All of those donation goes directly to the developer of Altis Life mod ( currently BoGuu ). None of that money is used to maintain the forum. In the future we might add a donation button to support the forum, but for now we want to encourage the developer because they went through a lot. To discuss this topic - Here
    • Shakir Darwish

      IS YOUR SERVER BROKEN SINCE 1.64 UPDATE?   09/22/2016

      If your server is broken since 1.64 go check this link thanks. https://github.com/AsYetUntitled/Framework/issues/104
    • Rozo

      Sad Day   01/04/2017

      Good evening community of Altis Life RPG, Today was a sad day. We learned the hard way that one of the helper was using his status and visibility on the forum to do things i wouldn't imagine.  We were warned about this user in the beginning, we talked about his behavior and he said that they were things of the past. We were fooled.
      Unfortunately, he fooled other community members by selling stolen content and impersonating his role as a developer in another community. Here's a remember of one of the rules on our forum, No selling scripts, snippets, or services.   So if anyone come across someone who's selling his services, scripts or whatever, Report them. Especially if it's coming from an Helper, Mod, Admin. No one in the staff should ask for money, we already mention this when we reopened the forum and that rule is here to stay.

      We can't be sorry enough for what happen here, for any harm it as caused among other communities, for money that shouldn't been spent and we truly hope this doesn't happen again.

      As for the user in question, he is now banned from our forum and discord and we wish to never cross his path again.
        If there's anything we can do hit us on Discord or send a message to an admin.
      Thanks, Rozo.

princelightftw

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About princelightftw

  • Rank
    Member

Personal Information

  • Country
  1. TFAR/RHS Server Setup Help

    I actually uploaded CBA using the FTP, and it still didn't work :\ I dunno what else to do.
  2. TFAR/RHS Server Setup Help

    It's still saying it. I think I know the problem. Steam Workshop...enough said :\ but I can't seem to install mods to the main folder, because it'll say Access Denied or something like that, it's quite annoying. I'll see what I can do. So TFAR went without a hitch, so that's good. Hmm...trying it with the CBA I currently have. Dunno if it's the right one but we'll see. That one I can't delete from the Arma 3 folder, so we'll see what happens. Now it seems CBA is doing it now, but I updated my folder in Arma 3 (somehow) in my own folder...huh, weird. Any suggestions? Got the right bikey and everything.
  3. TFAR/RHS Server Setup Help

    They are thank you! I noticed in MY mod (client-side) one of the TFAR keys were missing! testing now to see if it works, if it does, I will applaud you!
  4. TFAR/RHS Server Setup Help

    Awesome thanks! Hopefully this will be the answer *cross fingers* It seems I already have both...odd, I'll replace them.
  5. Hey guys, Prince Light again, so I got Altis Life working (YAY!) but uh..having another problem which is aggravating. For TFAR, I followed the instructions on this forum, still get this: Warning Message: Files "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected] Force Radio 0.9.8\addons\task_force_radio.pbo", "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected] Force Radio 0.9.8\addons\task_force_radio_items.pbo", "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected]_A3\addons\cba_accessory.pbo", "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected]_A3\addons\cba_ai.pbo", "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected]_A3\addons\cba_arrays.pbo", "C:\Program Files (x86)\Steam\steamapps\common\Arma [email protected]_A3\addons\cba_common.pbo", ... are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys. Also does it with RHS as well. Not sure what's going on here. I installed them via Host Havoc's panel, so what I plan on doing is getting rid of all mods (except of course Altis Life) and uploading them MANUALLY instead of automatically installing them on the control panel. Would this work? What causes the above error message? I'm not sure exactly what's going on, but it's been getting on my nerves and I would love to use these mods on the server. Also, for setting up everyone with the RHS weapons once I do get this working, just use the classname in the shop with the price and it should be there, right? Thanks for helping!
  6. Need Help

    What I have been noticing in the rpt file is two things that may be making the mission being stuck on "Setting up client please wait": a3_characters_f has been deleted you can't play this mission blah blah blah and A3 NOT FOUND -> under list of mods What follows is the actual rpt file: https://pastebin.com/f4wEmctF Has alot of other errors too that I'm not familiar with.
  7. Need Help

    I had tried that with a friend's dedicated server...hmm maybe I was missing something. I'll work on it in a couple of hours on his. Thanks!
  8. Need Help

    I'm just gonna do it dedicated on my desktop itself, which will take even longer. I'm done with that game hosting company. I'll just follow the video exactly as shown on my own desktop, and go from there. Thanks! I will update once I get it set up.
  9. Need Help

    Oh work I'm a security officer in real life
  10. Need Help

    I will after I sleep I'm at work right now and we're struggling to get these patrols done but I'll update thank you! I was trying to do 5.0 maybe that version is just meh to work with? I dunno we shall see
  11. Need Help

    Okay so I dunno what else to do. I do have a discord server if someone is willing to walk me through the process of setting up?
  12. Need Help

    Not quite yet sir, just got to work, will do the things on my end, but first since I'm on my laptop I need to get FileZilla, and all that good jazz. I'll be back whenever I get everything squared away and tested. Thanks everyone! EDIT: My friend is currently busy in Arma already, so I have to test it quickly on my laptop if the battery lasts long enough to stand the update. If not I have to get my friend to test it, I will update accordingly on my phone. Mission still isn't loading. It's in PBO format in MPMissions, so I dunno what to do at this point.
  13. Need Help

    you are a life saver! <3 I will do this whenever I get to work (on my laptop cuz YAY! I fixed it XD) thank you so dang much! You guys are awesome
  14. Need Help

    My dedicated is just the game server, TS, and "website", which deals with Databases and stuffs. It's NFO Servers, thats our hosting. I do have PBO Manager on my desktop, restarted, and been trying to uncheck Read Only. It won't do it D: which makes me a sad panda ;-; I'll google it later to see what could be causing it, also permission fault? Not sure what you mean there sowwy
  15. Need Help

    I see I see, well for some odd reason CAPD.altis won't let me do it into a PBO, it's read only. For the other thing, okay, also I am not using an HC Client as far as I know, but I did load @life_hc so maybe that has something to do with it. I'll try something on my end. EDIT: Okay so I'm trying it now, I did have the CAPD.Altis folder in MPMissions but I know it has to be PBO more than likely, right? I'm testing it now, I got rid of DB3. Also, cannot find the DB2 logs, I looked in the DB2 folder in the server directory but it isn't there. Maybe there wasn't a log yet. EDIT 2: Still kicks back to mission selection for the mission, and as far as I know I cannot put it as a PBO since it says it's read only. I'm now stuck.